From Cybersecurity Help – Citrix servers hit with credential stealing campaign

From Cybersecurity Help – Citrix servers hit with credential stealing campaign

The campaign uses CVE-2023-3519 to insert a malicious script into the HTML content of the authentication web page. 

​ Read More 

​ 

Leave a Reply

Your email address will not be published. Required fields are marked *