From Cyber Security News – ConnectedIO’s 3G/4G Routers Vulnerability Let Hackers Execute Malicious Code

From Cyber Security News – ConnectedIO’s 3G/4G Routers Vulnerability Let Hackers Execute Malicious Code

Critical issues in ConnectedIO’s ER2000 edge routers have been discovered, and an attacker can leverage them to compromise the cloud infrastructure completely, remotely execute malicious code, and expose all user and device data. A 3G/4G router serves as a gateway between the remote site and the internet and enables the XIoT devices on that site to
The post ConnectedIO’s 3G/4G Routers Vulnerability Let Hackers Execute Malicious Code appeared first on Cyber Security News. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *