From The Hacker News – Beware: 3 Malicious PyPI Packages Found Targeting Linux with Crypto Miners

From The Hacker News – Beware: 3 Malicious PyPI Packages Found Targeting Linux with Crypto Miners

Three new malicious packages have been discovered in the Python Package Index (PyPI) open-source repository with capabilities to deploy a cryptocurrency miner on affected Linux devices.
The three harmful packages, named modularseven, driftme, and catme, attracted a total of 431 downloads over the past month before they were taken down.
“These packages, upon initial use, deploy a CoinMiner  Read More 

Leave a Reply

Your email address will not be published. Required fields are marked *