From Security Week – Vulnerabilities Expose PAX Payment Terminals to Hacking

Vulnerabilities in Android-based PoS terminals from PAX can be exploited to downgrade bootloaders, execute arbitrary code.
The post Vulnerabilities Expose PAX Payment Terminals to Hacking appeared first on SecurityWeek. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *