From Security Week – Mass Exploitation of ‘Citrix Bleed’ Vulnerability Underway

Multiple threat actors are exploiting CVE-2023-4966, aka Citrix Bleed, a critical vulnerability in NetScaler ADC and Gateway.
The post Mass Exploitation of ‘Citrix Bleed’ Vulnerability Underway appeared first on SecurityWeek. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *