From Security Week – Ivanti Patches Critical Vulnerability in Endpoint Manager

CVE-2023-39336, a critical vulnerability in Ivanti EPM, may lead to device takeover and code execution on the server.
The post Ivanti Patches Critical Vulnerability in Endpoint Manager appeared first on SecurityWeek. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *