From Security Week – Exploitation of Critical Confluence Vulnerability Begins

Threat actors have started exploiting a recent critical vulnerability in Confluence Data Center and Confluence Server.
The post Exploitation of Critical Confluence Vulnerability Begins appeared first on SecurityWeek. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *