From Security Week – CISA Warns of Attacks Exploiting Adobe Acrobat Vulnerability 

CISA has added five bugs to its Known Exploited Vulnerabilities catalog, including the recent WordPad, Skype, and HTTP/2 zero-days.
The post CISA Warns of Attacks Exploiting Adobe Acrobat Vulnerability  appeared first on SecurityWeek. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *