From Security Week – Atlassian Warns of Critical RCE Vulnerability in Outdated Confluence Instances

Out-of-date Confluence Data Center and Server instances are haunted by a critical vulnerability leading to remote code execution.
The post Atlassian Warns of Critical RCE Vulnerability in Outdated Confluence Instances appeared first on SecurityWeek. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *