From Dark Reading – Critical Vulnerability in VMware vSphere Plug-in Allows Session Hijacking

From Dark Reading – Critical Vulnerability in VMware vSphere Plug-in Allows Session Hijacking

Admins are urged to remove vSphere’s vulnerable Enhanced Authentication Plug-in, which was discontinued nearly three years ago but is still widely in use. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *