From Cyber Security News – Researcher Discloses OpenCart Vulnerability; Company Reacts Aggressively

From Cyber Security News – Researcher Discloses OpenCart Vulnerability; Company Reacts Aggressively

A security researcher who goes under the name “0xbro” discovered a Static code injection vulnerability in OpenCart, which allows the writing of arbitrary untrusted data on config.php and admin/config.php files that could result in remote code execution. This vulnerability was assigned CVE-2023-47444, and the severity was 8.8 (High). However, a responsible disclosure was made from
The post Researcher Discloses OpenCart Vulnerability; Company Reacts Aggressively appeared first on Cyber Security News. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *