From Cyber Security News – Heap-based Buffer Overflow Flaw in cURL Library Using SOCKS5 Proxy

From Cyber Security News – Heap-based Buffer Overflow Flaw in cURL Library Using SOCKS5 Proxy

Previously, the maintainers of the popular curl command line tool posted a pre-announcement regarding two vulnerabilities that affected both the curl tool and the libcurl library. However, the details of these vulnerabilities were not disclosed and were mentioned to be disclosed on October 11, 2023. As per the post, the high-severity vulnerability under the CVE-2023-38545
The post Heap-based Buffer Overflow Flaw in cURL Library Using SOCKS5 Proxy appeared first on Cyber Security News. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *