From Cyber Security News – GoTitan Botnet Actively Exploiting Apache ActiveMQ Vulnerability

From Cyber Security News – GoTitan Botnet Actively Exploiting Apache ActiveMQ Vulnerability

Attackers are exploiting the recently discovered critical security vulnerability tracked as (CVE-2023-46604) affecting Apache ActiveMQ to disseminate the Golang-based botnet GoTitan and the.NET application “PrCtrl Rat,” which has the ability to be remotely controlled. Any Operating System using Apache Active MQ versions earlier than 5.15.16, 5.16.7, 5.17.6, and 5.18.3 was susceptible to this critical vulnerability.
The post GoTitan Botnet Actively Exploiting Apache ActiveMQ Vulnerability appeared first on Cyber Security News. Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *