From Cyber Security News – Foxit PDF Reader Flaw Let Attackers Execute Remote Code

[[{“value”:”Foxit Software has released an update for its Foxit PDF Reader 2024.1 and Foxit PDF Editor 2024.1 for Windows, addressing critical security vulnerabilities that could potentially allow attackers to execute remote code on a user’s system. The vulnerabilities affected earlier versions of Foxit Reader and Foxit PhantomPDF, specifically version 10.0.0.35798 and earlier for Windows. The
The post Foxit PDF Reader Flaw Let Attackers Execute Remote Code appeared first on Cyber Security News.”}]] Read More  

Leave a Reply

Your email address will not be published. Required fields are marked *